Malicious_Web_Sites.Exploit.1404.1

Category:
Malicious Web Sites
Sites that contain code that may intentionally modify enduser systems without their consent and cause harm.
Reason:
Exploit
The Websense® ThreatSeeker™ Network detected the presence of code that can take advantage of a vulnerability in software and cause unexpected behavior. This is known as an exploit.